servos laufen ungleichmässig, ruckartig

Re: servos laufen ungleichmässig, ruckartig

Beitragvon christianka6cr » Mo 31. Dez 2012, 21:41

Moin Uwe

Bilder von Hängen sind hier immer bestens aufgehoben: viewtopic.php?f=8&t=65&p=26116#p26116

Du müsstest eigentlich auf deinem Senderdisplay die Empfängerspannung ablesen können, kann nicht glauben das dieses basic-feature bei M-Link in Verbindung mit einer Royal nicht grundsätzlich auch ohne Sensor möglich ist!?!?!?
Das Jeti-MaxBEC2D bringt dich nicht weiter, das funktioniert nur mit einem Jeti-Sender, sowas muss es doch auch für MPX geben?
Lediglich die kleine Jeti-Weiche könntest du nehmen, aber dann hast wieder keine Telemetrie...

Vielleicht kann dir der Pesi hier weiterhelfen, der fliegt auch M-Link.

Gruß Christian
Kreisel gehören in´s Kinderzimmer und Gyros auf den Teller...
Benutzeravatar
christianka6cr
Team
 
Beiträge: 9652
Alter: 38
Registriert: 13.05.2010
Wohnort: 79379 aber am liebsten im Cosmo in den Bergen

Re: servos laufen ungleichmässig, ruckartig

Beitragvon Bernd H » Di 22. Jan 2013, 13:08

@ Timo Reisenauer hat ein kleines 6A switch im Programm für schmales Geld das sehr gelobt wird.
http://www.reisenauer.de/artikelauswahl.php5?kid=138

Jetzt muß ich doch mal zusehen .. das auch Geld nach Bayern fliesst :lol:
Gruß Bernd ..... der as schreim nimma lernt
zefix scho wida so hoch
Benutzeravatar
Bernd H
 
Beiträge: 2081
Alter: 53
Registriert: 15.07.2011
Wohnort: Reibersdorf

Vorherige

Zurück zu Servos

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast